Register Forum Rules Recent Forum Posts View Members Advanced Search
Current Time in Hong Kong (GMT+8):
Current Hong Kong Game Version: 1.57.54 (Released: May 16)
Character List
Guild List

June 20th, 2013
#1
Hello everyone, i was an old taiwan server player.
Before i had another pc, with windows vista.
Now i have powerful pc with windows 8 and i searching for the solution..
I find just peaple like me, when the gameguard load, black screen and reboot system.
I have not a critical error. Just an relative pc error.
I don't think it's caused by Windows 8.. other peaple work fine with that.
Just ask if you know something..
Thanks.
June 21st, 2013
#2
I have no idea... maybe try delete gameguard folder, or check that maybe You need to do something to run DBO in Windows 8.
June 21st, 2013
#3
I have tried to update graphic driver (ok), directx (ok).
Unistall and reinstall the game...
Is the same, when i press start, bum..
June 21st, 2013
#4
whats your computer specs?
June 22nd, 2013
#5
if you had antivirus and windows firewall program. try turn off it. all MMO with nProtect GameGuard very sensitive with them. they should change with HackShield.
June 25th, 2013
#6
Windows 8
Intel core i7 (3,4 ghz)
Sapphire Radeon HD 7770 ghz edition vapor x
8 gb ram

I have avast, and i already tried to stop it. Nothing to do
June 25th, 2013
#7
hi kurocore since avast does have issues with windows 8 here is a guide to fix it i hope it helps if it doesn't just PM me =) here's the link http://www.bleepingtech.com/windows-...creen-problem/ if that doesn't work you can try uninstalling avast and installing avg best of luck
Thread Tools