Register Forum Rules Recent Forum Posts View Members Advanced Search
Current Time in Korea (GMT+9):  (Scheduled Events)
Current Korean Game Version: 1.50.46 (Released: April 29)
Download
Character List
Guild List

May 11th, 2013
#1
Hello Everyone, So I have successfully registered on both DBOcom and Wasabi without a problem but when it comes time for me to download the game is where my problem lies. I have downloaded both utorrent and Winrar and when I go to use the utorrent to download the game it seems to not allow me to do so, I'm not sure if its my connection which I think its not because my internet runs fine and not to long ago, two day prior to be exact I had no problem downloading a game. But the torrent suddenly stops at the very beginning of the download, saying something about connecting to peers, so I waited to see if it would connect and continue downloading yet an hour later nothing has changed so I was wondering if someone could please give me some insight on the matter.

If anyone can help me then please respond, I sincerely appriciate what ever insight that can be give. Thank you.

Celestin
May 11th, 2013
#2
At the top of Utorrent there is a button that says "Start". It should be a green arrow pointing to the right and is in between the pause button and the X button. Not sure if that is the problem but I have had a similer thing happen to me before and that fixed it lol.
May 11th, 2013
#3
I thought the same thing. I made sure that it was pressed and it was yet still unmoving. I even tried pressing pause and restarting it or stop and restarting it yet that seemed to do nothing for it still says the same thing. "Connecting to peers". I did notice that it might start downloading but it doesn't move and goes right back to saying the prior mentioned statement. But I do thank you for your input and if you have anymore I am listening . Haha

Last edited on May 11th, 2013 at 02:38 AM. Reason: Typo
May 11th, 2013
#4
Hey np^^ Well here is another idea. You can use another torrent downloader called "BitComet". You should see it on the site where you downloaded the game next to "UTorrent". Download that and try to use that instead. Not sure if this will help but maybe it will?
May 11th, 2013
#5
I did notice that there, don't know why I didn't think of that myself. Just a bit frustrated I guess. But hopefully that will download it better than uTorrent is doing for me, I'll give it a try and get back to you on if it helps or not. Though again thank you.

So I have downloaded BitComet and its giving me the same problem, won't download. Which means it could be my computer, connection, or server. But everything else with my computer seems just fine, I am able to play other games I have with no problem so I believe that rules out the connection. But still I am at a lose for why this is happening. I downloaded BitComet using uTorrent with no problem so I'm guessing maybe DBO is to big for my connection or server? Anyone have any input I'm all ears. Please and Thank you.

Last edited on May 11th, 2013 at 03:20 AM. Reason: Double Post
May 11th, 2013
#6
probably nobody is seeding the torrent
anyway u better download from the official source it might be slow but i beleive that it should have downloaded it for u by now
May 11th, 2013
#7
could be your firewall or what not blocking the connections ect .... but i have to say you posted this in the wrong section wasabi is tw this is the korean dbo section
Thread Tools