Register Forum Rules Recent Forum Posts View Members Advanced Search
December 13th, 2012
Thanks to everyone who submitted translations, this version has over 100 new changes made to the English Patch's translations. The download for this new version can be found here:

Future updates to the English Patch's translations will come more frequently, based on how often new translations are submitted. If you'd like to help improve the patch by suggesting new or better translations, please refer here for more information:

Important Information: If you've already patched your game with a previous version of the English patch, you must first uninstall the patch before patching again. Information about how to uninstall can be found under "How to use the Patch". Not doing this will cause a C++ error when trying to launch the game.

Update: A new version (1.1.5) has been released that addresses a number of issues with the way certain translations are being displayed.

Last edited on December 14th, 2012 at 04:23 PM.
December 13th, 2012
Woah! Thanks everyone :)
Downloaded! Let me see changes!

Error :x

Mauro, doesn't working. I install old version of English patch.

Last edited on December 13th, 2012 at 03:39 PM.
December 13th, 2012
Hey i found something interesting.
The code [user] will add the Username at this Position.
Just if you want to add it to your codelist.
December 13th, 2012
try to remove the "read only" from lang0.pak and execute de patch as admin.
December 13th, 2012
Error Here too :x . Tried to remove read only but still....
December 13th, 2012
what changes from the last version to this one? im not in my computer so i cant check it on my own :(

Last edited on December 13th, 2012 at 03:49 PM.
December 13th, 2012
Error :(
December 13th, 2012
I demand patch notes to read with my pizza
December 13th, 2012
It installed just fine for me, but I didn't really notice any differences whatsoever, other than some texts being encrypted and unreadable now :-s
December 13th, 2012
Error... Dang it now i can't get DBO to load.. Tried applying the old patch afterwards but its still screwed up.. And when i clicked ignore on the C++ Error it made my screen really dark..
Please, i really need it fixed. The same thing happened with the TW version, and I couldn't for the life of me get it working again..

EDIT: Ok i overreacted lol. Just had to repatch it using the client.

Last edited on December 13th, 2012 at 06:32 PM. Reason: Overreaction
Thread Tools