Register Forum Rules Recent Forum Posts View Members Advanced Search
December 26th, 2012
December 27th, 2012
i am having problem with this cc plus debug error I have gotten the new version of English patch moved it to the pack reupdated unistalled patched reinstalled patch but I keeps coming up?
December 27th, 2012
When i click on the launcher of DBO it says Wrong Service Information ???

There are two launchers, one called DBO which gives me that message and a other named DBO launcher but when i click on it nothing happens, so what should i do? i did install the english patch but can somebody please help

Last edited on December 29th, 2012 at 05:33 PM.
December 28th, 2012
I've had a problem using the newest English patch on version 1.57.33
I tried applying the patch in both the /pack and /localise/taiwan/pack folders but i always get the same error
The patcher succesfully patches the lang0.pak file but whenever i open the game i get the game initialise failed error.

Been trying to fix that, uninstalled reinstalled and did everything possible with no success.
January 2nd, 2013
I am using New Patch on HongKong and it works fine i see no mistakes anywhere
January 2nd, 2013
Someone should just make a video on how to put in this patch.
January 2nd, 2013
Someone should just make a video on how to put in this patch.

Seriously its the same as the other patches .... Localize , hongkong or Taiwan , back up other Lang0.pak then copy replace with no one .... it so easy a cave man can do it XD

Something tells me that i am going to have to help everyone on learning how to patch = = ...seriously i help with enough tech probs already cit should just title my dbocom acc. Dbo tech guy >.>

Last edited on January 2nd, 2013 at 11:57 AM.
January 2nd, 2013
Yea i learn by seeing not by reading so not everyone is the same.

Last edited on January 3rd, 2013 at 09:40 PM.
January 8th, 2013
Hey I just used the new patch and now every time I load the launcher it has to check all the files before I can play, Is this normal or did I screw something up?
January 8th, 2013
Run the launcher as administrator and it should stop doing that
Thread Tools